UKSaabs

THE site for UK Saab people!
It is currently Mon Jan 16, 2017 9:50 pm

All times are UTC





Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Fri Jan 06, 2017 10:40 pm 
Offline
Active user
User avatar

Joined: Wed Nov 27, 2013 9:48 pm
Posts: 31
Location: Bicester
Car Model: Saab 9-3 Aero
Can anyone help with what is hopefully something quite simple!

I took the standard head unit out my 9-3 (2008 Aero TTiD model) to fit my own unit with nav/dab etc so I could add sub/amps etc - I've just put it back as I'm selling the car but when I hit the phone button on the steering wheel there is a voice message that says "TELEPHONE IS NOT PLUGGED IN"

I remember the phone function worked when I bought the car, so what is missing - there was only two standard fit plugs plus the aerial to go back in the head unit, so not sure what isn't plugged in.

Any help welcomed!


Top
 Profile  
 
PostPosted: Fri Jan 06, 2017 10:50 pm 
Offline
UKS Encyclopædia N-Z
User avatar

Joined: Sun Aug 15, 2004 9:39 am
Posts: 35901
Location: SW Herts
Car Model: 9-5 Aero est. 9-3 Carlsson
Check fuse 3 in the fusebox at the end of the dashboard. It only feeds the bluetooth box and the mobile phone kit connection.

_________________
.
.
.
.
Everything will be OK in the end. If it's not OK, it's not the end...


Top
 Profile  
 
PostPosted: Fri Jan 06, 2017 11:04 pm 
Offline
Active user
User avatar

Joined: Wed Nov 27, 2013 9:48 pm
Posts: 31
Location: Bicester
Car Model: Saab 9-3 Aero
A job for first thing tomorrow....thanks!


Top
 Profile  
 
PostPosted: Sat Jan 07, 2017 2:50 pm 
Offline
Active user
User avatar

Joined: Wed Nov 27, 2013 9:48 pm
Posts: 31
Location: Bicester
Car Model: Saab 9-3 Aero
Ok, I've checked the fuse and it's fine.....tried another one too, the problem is still there?


Top
 Profile  
 
PostPosted: Sat Jan 07, 2017 2:55 pm 
Offline
UKS Encyclopædia N-Z
User avatar

Joined: Sun Aug 15, 2004 9:39 am
Posts: 35901
Location: SW Herts
Car Model: 9-5 Aero est. 9-3 Carlsson
Connector H33, the 33 pin connector next to the ignition switch. Check the pins are OK and clean. That's all there really is between the UHP box and the audio system.

Have you re-paired the phone? It might need it.

_________________
.
.
.
.
Everything will be OK in the end. If it's not OK, it's not the end...


Top
 Profile  
 
PostPosted: Sat Jan 07, 2017 5:14 pm 
Offline
Active user
User avatar

Joined: Wed Nov 27, 2013 9:48 pm
Posts: 31
Location: Bicester
Car Model: Saab 9-3 Aero
Phone doesn't find any bluetooth devices in the car, so is that why it's saying phone "not plugged in"?

How do I find the connector you mentioned, do I need to remove a panel somewhere?


Top
 Profile  
 
PostPosted: Sat Jan 07, 2017 5:48 pm 
Offline
UKS Encyclopædia N-Z
User avatar

Joined: Sun Aug 15, 2004 9:39 am
Posts: 35901
Location: SW Herts
Car Model: 9-5 Aero est. 9-3 Carlsson
remove the tunnel side panel. It's easy. Move seat right back to expose the fixing screw. flip off the cover and remove screw. Pull panel out at the back and then slide backwards out of the clip at the front. If you don't have a Torx screwdriver, there should be one in the toolkit in the boot.

Image

Image

_________________
.
.
.
.
Everything will be OK in the end. If it's not OK, it's not the end...


Top
 Profile  
 
PostPosted: Sat Jan 07, 2017 6:33 pm 
Offline
Active user
User avatar

Joined: Wed Nov 27, 2013 9:48 pm
Posts: 31
Location: Bicester
Car Model: Saab 9-3 Aero
I'm connected!! That connector was fairly dirty, cleaned it up, then was able to find device and get it paired.

Brilliant help mate, much appreciated!


Top
 Profile  
 
PostPosted: Sat Jan 07, 2017 6:48 pm 
Offline
UKS Encyclopædia N-Z
User avatar

Joined: Sun Aug 15, 2004 9:39 am
Posts: 35901
Location: SW Herts
Car Model: 9-5 Aero est. 9-3 Carlsson
Well Done! :)

_________________
.
.
.
.
Everything will be OK in the end. If it's not OK, it's not the end...


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC


Who is online

Users browsing this forum: Bing [Bot], lancer778544, Yahoo [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

follow UKSaabs on Twitter



UKSaabs silhouette logo images by Mark Green www.greenphotos.com
"subsilver2" slightly bodged by UKSaabs for our own use.

:: Disclaimer ::
Comments posted here are the views of their individual authors and are not necessarily shared by the owners of this Web site.
Authors assume all responsibility for comments posted here.

UKSaabs The biggest and best privately owned UK based independent Saab forum for all SAAB enthusiasts.
Whilst we encourage our users to support our advertisers the site wishes to remain independent and therefore does not endorse any particular advertiser(s)
UKSaabs is not affiliated with Saab Cars UK or Saab Automobile AB